Actualización para Flash Player

Como muchos sabeis mi ocupación principal es como Ingeniero de Seguridad de Sistemas de Información, por ello suelo estar bastante al día de todas las vulnerabilidades que van apareciendo, especialmente las que afectan a sistemas que utilizo en mi trabajo o en mi tiempo libre.

Hoy, quiero informaros que se han hecho públicas tres importantes vulnerabilidades que afectan a Flash Player. Si quereis más detalles sobre las mismas podeis leer el boletín correspondiente de Adobe en http://www.adobe.com/support/security/bulletins/apsb07-12.html.

Todas las versiones existentes están afectadas por esas vulnerabilidades por lo que, para estar protegido de ellas, debemos actualizar nuestros sistemas (y los de nuestros clientes) a las versiones más recientes publicadas que solventan los problemas descritos. Se trata de las versiones 9.0.47 para Windows, Mac y Solaris y la versión 9.0.48 para Linux.

Además de las versiones estándar del Flash Player, también se han publicado las actualizaciones correspondientes de la versión de depuración. Todas ellas pueden encontrarse en http://www.adobe.com/support/flashplayer/downloads.html

Espero que la información os haya sido útil.

Un saludo.

Vicente Pastor es Ingeniero en Informática. Actualmente trabaja para una organización internacional en el área de seguridad de los sistemas de información y comunicaciones.

Sitio Web:http://

Deja un comentario

Tu dirección de correo electrónico no será publicada. Los campos obligatorios están marcados con *

Acerca de Made In Flex

Made In Flex es una comunidad de desarrolladores de Apache Flex creada en 2006.

Apache Flex, anteriormente conocido como Adobe Flex, es un SDK (kit de desarrollo de software) para crear aplicaciones enriquecidas - multiplataforma basadas en Adobe Flash donado por Adobe a la fundación Apache in 2011 y promocionado a proyecto de primer nivel en Diciembre de 2012.

Actualmente estamos cambiando muchos aspectos del sitio web para ofrecer un sitio útil para toda la comunidad que tenga en cuenta las necesidades actuales.

Últimas Fotos

Instalador de Apache Flex

Entrar o Registrase